You are here

Components out of date

Subscribe to Syndicate
If you receive this message, Theatre Manager detected that an internal component is out of date and that is should be updated soon.

The current version of Theatre Manager does not consider it mandatory (yet). However, subsequent versions of Theatre Manager will.

This will require that you:

Note that the same update may be required on other workstations if the users receive the same message. They can use the same installer that you downloaded.