You are here

Version 11.00

Subscribe to Syndicate
Version 11 is the official release incorporating PCI PA/DSS 3.21 certification. Visa/Mastercard requires periodic certification of software that processes credit cards to ensure that the software observes their strict controls and recommendations.

Arts Management Systems has enthusiastically participated in the PCI process since 2000. The Visa/Mastercard audit process requires defining the technology requirements for the version and testing many combinations.

 

Theatre Manager is now a 64 bit application and runs on a number of operating systems (see table below), including Catalina.

You will automatically be guided through the update to Version 11 which may involve a download and walk around install once the official installer is released

Technology Included in Audit Process

For version 11, the technology audited in the PCI certification process is below. If earlier versions work, they are noted in parenthesis.

Postgres Postgres 11 or later.

Any version the database you are currently using will still work (Postgres 9.3 or later).

Macintosh Workstation, TM Server or Database Server:
  • OSX 10.14 (Mojave) or later (TM 64 bit will work on 10.11 and later)
Windows Workstation, TM Server or Database Server:
  • Windows 10 or later (TM will work on Windows 7 and 8.1 - 64 bit).
  • Windows 2016, 2019 server or later (TM will work on 2008, or 2012 server - 64 bit)
Linux Database or TM Server:
  • Ubuntu 18. 04 LTS later - 64 bit
Merchant Providers
  • Certified and tested against direct processors such as Paymentech Orbital, Bambora, Moneris, Elavon and Authorize.net