You are here

Legacy: Apache PCI Update Notices

Subscribe to Syndicate
Legacy Page: Apache is no longer used in favour of NGINX

Periodically, we learn of new issues that may prevent a PCI scan from completing at a venue. These will be listed here as things you may need to do in response to emerging issues. Please be sure to implement all of them.

The date in front of the web pages below indicate approximately when the fix was released.

When we learn of one, you should upgrade Apache to the latest version to simply eliminate some PCI scan messages (see links below). Each advisory is incorporated into the latest installs where possible.

The latest Apache installers have fixes for all advisories and following the upgrade instructions for Apache should suffice to meet all identified vulnerabilities below.